Buy Now
Sign in

Chronoforms v5: Plugin not working after update to J! 3.2.3

radee , March 07 2014, 08:27
R
radee 4
March 07 2014, 08:27 #326041
Hi all,

I've realized that forms are not working anymore after update to Joomla! 3.2.3.

If you fill out form and want to send it, it just reloads the form, but nothing happens! If i test it in the backend with the "test form" option, then everything works fine. I assume there is a issue with the plugin, as I'm using it for adding the foms to the articles.

Anyone has the same issues or a solution for this?

Regards,
Dan
GreyHead 64
March 08 2014, 11:21 #326134
Hi Dan,

Please ask Max about this using the Contact Us menu above. It may need a new plug-in version for Joomla! 3.2.3 though there is nothing obvious in the Release Notes.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
J
jzlcdh 12
March 10 2014, 15:54 #326269
I had a similar issue but worked round it by avoiding the plugin so do not need a solution now. But if you need more details from me please ask. However when there is a solution I would be interested to hear in case I cannot avoid the plugin in future.

Regards

Geoff
J
jkrah 15
March 10 2014, 16:27 #326272
I also have an issue with the plugin. The email address is validated by Joomla and replaced by a large javascript:
<script type='text/javascript'> <!-- var prefix = 'ma' + 'il' + 'to'; var path = 'hr' + 'ef' + '='; var addy25794 = etc.. etc..
And thus my form is not submitted. In the module it works fine. But I need to embed it into an article.
GreyHead 64
March 10 2014, 17:14 #326279
HI Geoff,

Please see this FAQ

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
J
jkrah 15
March 10 2014, 21:02 #326298
That fixed the email issue, but now I have the same problem as the original poster, radee.
After submit, the form just reloads and nothing happens. As a module it works fine.
J
jkrah 15
March 10 2014, 21:04 #326299
ah, yes. Before I upgraded to 3.2.3 the plugin worked fine.
admin 27
March 11 2014, 13:41 #326331
Its because you have the cache enabled and Joomla caches the article page, please try to set the "Relative url" setting under the "HTML" action settings to "No".

Regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
jkrah 15
March 11 2014, 14:33 #326344
ok, I will give that a try, I let you know
J
jkrah 15
March 11 2014, 22:16 #326385
It worked! Thanks a lot. Can you also see my other question on multi select checkboxes?