Buy Now
Sign in

1.5 Version of Chronocontact?

Shriek , January 15 2014
S
Shriek

Hi, I know it's old, but I have an old Joomla 1.5 site that uses Chronocontact 3.1 RC5.5 which has been hacked. Specifically in the ChronoContact. Is there anywhere I can get an old version that runs on 1.5 So i can replace files? Can only see the 2.5 one here.
Thanks
Andrew

GreyHead

Hi Andrew,

You can get the latest release of ChronoForms v3 for Joomla! 1.5 here. It's a little bit newer that yours was.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much