Buy Now
Sign in

Send copy to user

zentering , October 29 2007, 00:46
Z
zentering 8
October 29 2007, 00:46 #3140
Hi all,

I have tryed in many ways, looked at the tut, must be a bit slow

Can anyone please give me instructions on how to send a copy of the form to the user.

What field should i set to what.

My email field id id epost.



Form Name:
must be unique between forms
Email the results ? No Yes
Email Address(es): [+/-]
Email Subject: [+/-]
CC Email:
BCC Email:
Form tag attachment:
something like onSubmit()
Form method: Post Get
Omitted fields names:
Record and send users IP? Yes No
From Email:
From name:
ReplyTo email:
ReplyTo name:
In which format to send the results email: Fields Titles My Template
Debug: OFF ON
MYSQL Statement ? ENGINE or TYPE ENGINE TYPE
Enable mambots? No Yes











Best wishes / Z

Post edited by: zentering, at: 2007/10/28 20:47

Post edited by: zentering, at: 2007/10/28 20:48<br><br>Post edited by: zentering, at: 2007/10/28 20:49
G
gare 6
October 29 2007, 01:18 #3141
How about Special Fields > Email Field. Enter the form field name of the email address.
admin 27
October 29 2007, 03:26 #3154
Exactly!! gare's solution should work very fine, thanks gare!!

Sincerely,

Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
T
The King 15
November 02 2007, 21:23 #3338
"gare":
How about Special Fields > Email Field. Enter the form field name of the email address.



The subject doesn't work. It's empty.

How can I avoid that users recive ip's?
GreyHead 64
November 02 2007, 21:27 #3339
Hi The King,

please say more about the Subject problem? What do you have in the 'Email Subject' field?

To turn off IP addresses, set 'Record and send users IP? to 'No' in the General tab.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
T
The King 15
November 02 2007, 21:34 #3344
"GreyHead":
Hi The King,

please say more about the Subject problem? What do you have in the 'Email Subject' field?

To turn off IP addresses, set 'Record and send users IP? to 'No' in the General tab.

Bob


OK sorry the subject is working B)
I turned of the ip optione.

Is it easy to sent the ip only to the site admin and not to the user?
GreyHead 64
November 02 2007, 21:38 #3346
Hi The King,

Glad the Subject is OK!!

AS ChronoForms works at the moment the same email is sent to everyone. You can write custom code to send different versions and you'll find some examples in the forums here.

On the other hand, as it's the user's IP it's not a big deal to send it back to them.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much