Buy Now
Sign in

upload form - accept only images

goranbaxy , October 25 2007, 19:19
G
goranbaxy 13
October 25 2007, 19:19 #3069
Hi, I created form which is able to send attachment's but when some click's brows it display all types of files and I want it to show only images.
I have tried to add:
accept="image/gif,image/jpeg,image/x-png"

it doesn't work
admin 29
October 25 2007, 21:01 #3072
Hi,

Where did you put the code above ?

Cheers

Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
G
goranbaxy 13
October 26 2007, 14:18 #3098
<INPUT TYPE=FILE SIZE=60 NAME="slika" accept="image/gif,jpg,jpeg">
admin 29
October 26 2007, 16:05 #3103
Hi,

Sorry but most modern browsers ignore the accept= parameter!! Nothing to do with Chronoforms at all, HTML related issues

Cheers

Max<br><br>Post edited by: admin, at: 2007/10/26 12:06
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!