Buy Now
Sign in

UNINSTALL NEEDED to Update to v2.3.4 from v2.3.2?

malloy0 , October 15 2007, 05:50
M
malloy0 15
October 15 2007, 05:50 #2796
Hi,

I attempt to update Chronoforms from the current version 2.3.2 16.09.2007 to 2.3.4_J1.5_BETA_1.0.zip or ChronoForms_V2.3.4.zip and in both cases get an install error

"...Another component is already using directory: "/home/content/c/c/v/ccvchosting/html/components/com_chronocontact/"
Do I need to uninstall the current version and reinstall?

Any hazards with doing this? Loose any data?

Also, same issue for the Mambot. Also get the same install error.


Help?!

Thank you,

Mike
admin 27
October 15 2007, 18:01 #2799
Hi Mike,

Yes, don't try to uninstall, instead keep a copy for the component folders at the frontend and admin, then replace the files with the ones at the latest release, this should do it

I think this will fix your problem at the other post too here :
http://www.chronoengine.com/component/option,com_fireboard/func,view/id,2795/catid,2/

if it doesn't then please post here again!

Cheers

Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
GreyHead 64
October 15 2007, 19:02 #2802
Hi Mike,

The error message you are getting in 1.5 is a known problem with using some versions of ChronoForms' installer. There's a fix in this thread if you need it but Max's suggestion of over-writing should work fine.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
M
malloy0 15
October 15 2007, 19:20 #2804
Max / Bob...

Sorry...copied the latest files into the applicable sub / main directories, but get a Restricted Access when attempting to execute.

I renamed the old files and sub-dirs as *_Old and then revert back and things go back to working. Suspect this has to do with access rights to the new directories? I'll look into this further. Meanwhile, any shortcuts would be appreciated.
GreyHead 64
October 15 2007, 20:59 #2808
Hi Mal,

That looks like a chmod problem. I think that there's a page in the Joomla Admin - the last tab in General Config from memory - that shows you the chmod status of the Joomal files and folders.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin 27
October 15 2007, 22:58 #2814
Hi Mal,

You can rename the old directories and upload new ones too but you will have to know which files should be inside each folder, you can know this from the XML file

Cheers

Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!