Buy Now
Sign in

i get email but not all of the information?

kondyak , September 24 2007, 01:47
K
kondyak 5
September 24 2007, 01:47 #2425
When the submit button is pressed with information in all fields, I get an email but only some of the information back.

I do not have any fields omitted.

I do I fix this?

My code:

<table align="center"><tr><td>
<font size=5><b>Book a Trip Online!</b></font><br>
Name: <INPUT NAME="name" TYPE="text" SIZE=57 MAXLENGTH=100><BR>
Email Address: <INPUT NAME="email address" TYPE="text" SIZE=50 MAXLENGTH=100><BR>
Date of desired trip: (MM/DD/YYYY): <INPUT NAME="date" TYPE="text" SIZE=29 MAXLENGTH=100><BR><b><u>Type of Charter Desired </u></b><BR>
<INPUT NAME="full day" TYPE="radio" >Full Day Charter<BR>
<INPUT NAME="three quarter" TYPE="radio" >Three Quarter Day Charter<BR>
<INPUT NAME="half day" TYPE="radio" >Half Day Charter<BR>
Number of People in Party (up to 6) <INPUT NAME="number of people" TYPE="text"SIZE=29 MAXLENGTH=100><BR>
Additional Information (optional): <br><TEXTAREA NAME="comments" COLS=40 ROWS=6></TEXTAREA><br>

</td></tr>
<tr><td align=center>
<INPUT TYPE="submit" value="submit" style="color: #ffffff; background-color: #000000">
</td></tr></table>


information in chronoforms:

formname- filled
email results- yes
email address- filled
email subject- filled
cc email- filled
bcc email- filled
form tag- onSubmit() this might be the problem I just put onSubmit() I'm not a programmer so I have no idea what it means.
form method- post
omitted field names- not filled
record and send ip- yes
from email- admin@deepseainmiami.com
from name- admin
replyto- same as above
reply name- same as above
format- fields titles
debug- off
mysql- engine
mambots?- no

Help would be appreciated... Thanks!<br><br>Post edited by: admin, at: 2007/09/24 15:25
admin 28
September 24 2007, 19:28 #2431
Hi,

field names should not contain spaces, instead add _

If you like to get the fields in the email meaningful, then try to use the email template or the Elements titles

Cheers

Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
K
kondyak 5
October 13 2007, 13:31 #2777
Haha... Thanks! I feel like a complete noob, but at least it's working perfectly now!