Buy Now
Sign in

Checkbox value not in e-mail

Nidwe1967 , December 03 2010
N
Nidwe1967

Hi,
I'm a new user and created a very handy form on my homepage. I have one small problem. I have a checkbox in my form with two choices. i called them yes and no.
When selecting one of these boxes and then submitting the form I receive an e-mail. Everything is correct only the choise of the checkerbox does not appear in the e-mail. Instead I see {check0} do I do soemthing wrong?

GreyHead

Hi Nidwe1967,

It sounds as though your checkboxes may not have any values set?

Please post a link to the form so we can take a quick look.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

N
Nidwe1967

Hi Greyhead, that's true, I have not set any value. Before I started I downloaded and read all your tutorials but I guess I missed something. I only selected two checkboxes and gave them a name. Can't find where to set a value. Becuase the site is still ofline I can't sned the link. Where can I set these values/in which tutorial can I find this. Thanks for your quick responce edwin

GreyHead

Hi Nidwe1967,

Plese copy and paste the Form HTML for the checkboxes here.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

N
Nidwe1967

Sorry, can't find the code:(

N
Nidwe1967

I sent you a private message hoping this is the code you want to see.
Thanks in advance for helping me out. edwin

GreyHead

Hi Nidwe1967,

Thanks for the code - a bit more than I actually needed.

But I don't see any checkboxes in your form - that's probably why they aren't outputting any results.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

N
Nidwe1967

I used the formwizard and dragged and dropped the checkbox in my form.
Labelled them yes and no and I on the website I can activate one of the boxes.
What can I do more

GreyHead

Hi Nidwe1967,

You have a pair of radio buttons in your form. But their name is radio0, not check0.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

N
Nidwe1967

You were right. Used the wrong buttons indeed. Solved Thanks

p
pub

Nidwe1967:

Hi,
I'm a new user and created a very handy form on my homepage. I have one small problem. I have a checkbox in my form with two choices. i called them yes and no.
When selecting one of these boxes and then submitting the form I receive an e-mail. Everything is correct only the choise of the checkerbox does not appear in the e-mail. Instead I see {check0} do I do soemthing wrong?



I had the same problem :)

--

GreyHead

Hi pub,

And have you fixed it?

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

p
pub

yes, after reading Your post

s
shah.sphere

I have the same problem... when I check Show Data, the data for checkbox field is empty...

GreyHead

Hi shah.sphere,

Please drag a Debugger action into the On Submit event, then submit the form and post the debug - including the 'dummy emails' results here.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much