Buy Now
Sign in

ChronoForms v3.1 RC5.0 released

GreyHead , May 03 2009
D
dedipogredi
Hi
I have downloaded the ChronoForms component from here: http://www.chronoengine.com/downloads/chronoforms/chronoforms-j1/85-component.html but my Nod antivirus says there is a PHP/Kryptik AB Trojan inside chronocontact.php.
Please, can you confirm that?
Thnx
Darius
GreyHead
Hi dedipogredi,

No I can't confirm that, it gets a clean bill of health here (I just checked with ClamWin and Microsoft SE) and there are no other reports. Looks like you have a false positive.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
D
dedipogredi
Ok, thnx. Avast did't find anything too, so it might be a false positive.
Best regards... :wink:
M
marmerk
I have eset too and had the same problem, it quarantine all my chronocontact.html.php in my localhost. Also happened in the online web-server (with eset), the file was auto-delete so it broke the form. Then they upload again (with eset shut off), replace and is working. Meanwhile im cheking daily the website, never happened this before.
Thanks Bye.
GreyHead
Hi marmerk »,

Looks as though Eset uses NOD AV (or maybe they share results) so this is probably the same false positive.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
nml375
Hi,
Nod is a product of ESet, and to my best knowledge does use the same database. I am noticing the very same false positive, and found that this is related to the base64-encoded code-snippet found in chronocontact.html.php.

Most likely, any piece of code like this would set off Eset/Nod:
<?
...
eval(base64_decode(....));
...
?>


/Fredrik
GreyHead
Hi,

Please see this post where there is a revised file that should remove this problem.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
R
raffaellotamagnini
Hi Dedipogredi
How did it end with the problem of downloading the ChronoForms component with your Nod antivirus? I had the same problem then i tried on my other pc that has AVG and worked just fine...so I decided to pass to Avg on all my computers to avoid any conflict...this might help you if you didnt fix your problem yet...
GreyHead
Hi raffaellotamagnini ,

The latest release tests OK with NOD and ESET and the problem has been resolved.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
H
Haddewade
Good day,

I would like start with chronoforms V3.2.0 and try to download the chronoforms, but it stops on 97%.........

i payed my ISP so that can't be an issue


Have an nice weekend, but not bevor u solved this problem.
R
raffaellotamagnini
Hi bob thanks for the suggestion I ll follow your counsel thanks a lot
http://www.riccionehotels.com/
admin
@Haddewade, please start with V4 RC1.2
Max
If your main question got answered then please mark the answer using the button!​

Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
M
mrcool83
Hi if i upgrade from version 3.0 can i keep all my information? Or will this dissaper? Thanks
GreyHead
Hi mrcool83,

It depends exactly which versions you are upgrading from and to. Please check the downloads page for CFv3 upgrades. There are instructions here in for forums for manually upgrading forms from earlier Cfv3 versions to the later ones.

There is currently no automatic upgrade from CFv3 to CFv4.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
ashlie78
Nice !
Can I upgrade from v3.0 without losing my existing levitra online form-information ?
GreyHead
Hi ashlie78,

This is not the current release, for upgrade info please see my post immediately before yours.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
adamricky
fter upgrading to this version from 3.1 RC2 (yes, backed up old forms, uninstalled RC2, unstalled RC5, restored forms) I have the following problems:

1. In the back-end, on the Chronoforms Forms manager page (and only on this page) there's a permanent message in red: "ERROR LOADING FEED DATA". I never did anything with feeds. What's going on here?

2. In RC2 the fields were nicely aligned vertically. They seemed to be organised in a table, and therefore all input fields started at the same column. In RC5 the input fields start immediately after the labels. A bug or a feature?

3. Worst of all: when a required field is filled in incorrectly, I would expect an error message, but instead some JS code is displayed in red:
function(){this.innerHTML=$A(arguments).join('');return this;}.
The message from a text area is even longer:
function(text){var tag=this.getTag();if(['style','script'].contains(tag)){if(window.ie){if(tag=='style')this.styleSheet.cssText=text;else if(tag=='script')this.setProperty('text',text);return this;}else{this.removeChild(this.firstChild);return this.appendText(text);}}
this[$defined(this.innerText)?'innerText':'textContent']=text;return this;}
GreyHead
Hi adamricky,

First question is why you are upgrading to v3.1 RC5 and not to the most recent 3.2 release??

1. My guess is that this is coming from the Daily Hints - turn them off in the Parameters dialogue.

2. Set Load ChronoForms CSS/JS file to Yes on the form general tab

3. Don't know. Please post a link to the form so I can take a quick look.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much