Buy Now
Sign in

Firefox crash [unsolved] // Template bugs [solved]

kenshinleo , February 28 2009
k
kenshinleo

Hi !

Good work on this component. But I have a problem with my Chronocomments template. In a blog or article view, this is how the comment form looks like :



I don't understand why ... You can find my website here (it is in French) : http://www.lyonhoshi.com

Thanks for your help !

Attachments
ChronoComments 1.2 bug.jpg
ChronoComments 1.2 bug.jpg
(19.59 KiB)
6258 Downloads/Views
GreyHead

Hi kenshinleo,

You have to login to see the comments form :-(

This is a css problem of some kind . . .

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

k
kenshinleo

Sorry, I change the settings to let the guests post a comment. Change done !

admin

for some reason all Chronocomments js and css files are not loaded, did you get any errors when you installed ? please reinstall the component and let us know!

Regards,
Max

Max
If your main question got answered then please mark the answer using the button!

k
kenshinleo

When I uninstall the plugin, I had this error message :

The following file cannot be deleted: 'en-GB.plg_content_ChronoComments.ini'



I used the "ChronoComments 1.2 Express Install.zip" to reinstall the component and this message appears :

Add wonderfull comments to your joomla website - AJAX - threaded - Candy
ChronoComments installed succesfully! Its time to configure the component for comments to show correctly, go to Components > ChronoComments > Parameters



This should mean that the install is successful. But the problem is still there ......

admin

well, if so then something is wrong with your folders permissions may be, do you have some FTP program ? can you tell me all teh files and folders under components/com_chronocomments/ ?

cheers
Max

Max
If your main question got answered then please mark the answer using the button!

k
kenshinleo

That solved it ! Thanks a lot. But now, I have another problem.

Right after I post a comment, it crashes my Firefox session. When I launch it with IE7, it works :S Do you have any idea ?

admin

No, may be a problem with firefox, my firefox suddenly crashing frequently nowadays!! :(

Cheers
Max

Max
If your main question got answered then please mark the answer using the button!

k
kenshinleo

Nope, I try it on 3 different computers and it crashed the same. And no problem with IE7 or IE6. This is really annoying !

GreyHead

Hi both,

My FireFox is OK now - but I did have to do a complete re-install last week :-(

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

k
kenshinleo

re-install of Firefox or the component ? It is quite odd that this problem occured on 3 different computers...

GreyHead

Hi kenshinleo,

Just FireFox - I think some add-ons got confused.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

k
kenshinleo

I uninstall all my Firefox modules and the same thing occured. It is not possible for me to keep this component on my site because the visitors have the same problem and are quite upset that hteir Firefox crashed. I think I have to change my template. But it will take some time. Thank you for your help.

GreyHead

Hi kenshinleo,

I've seen no other reports of this with ChronoComments so there must be something about the way your site is set up that triggers this. I'm afraid that I have no idea what that might be.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

p
petrutm

I encounter the same problem with the latest version of Firefox 3.0.11 but not with IE8 and Chrome. When i submit a comment, Firefox crushes every time.
Can you help? (my site is locally edited right now)

GreyHead

Hi petrutm,

Sorry, it's impossible to give you any useful reply without access to the site.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

k
kenspear

I'm facing the same problem it's frustrating!