Buy Now
Sign in

Only some UTF-8 characters are correct

lcerny , October 11 2008, 11:29
L
lcerny 2
October 11 2008, 11:29 #15011
I have tried to enter some czech national characters and the result is not correct.

Tried: +ěščřžýáíé
Got: +?š??žýáíé

Any idea ? Its on Joomla 1.5.7 (utf-8) with Compatibility mode ON.
admin 28
October 11 2008, 11:34 #15012
Hi Icerny,

All your database, tables, tables fields are UTF-8 general ? I just tried your text here :
http://www.chronoengine.com/home/1-latest/69-chronocomments-released.html#comments
browse for last comments page, you can see them are correct, so it should be something to do with your website/database, if you upgraded from Joomla 1.0.x then check your database!

Cheers,

Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
L
Lukas 3
October 12 2008, 12:58 #15031
Hi from Czech rep. ...

our lang specific umlauts ( ě š č ř ž ý á í é ď ť ň ú ů )

works for me without problems...

(UTF-8 general, J! 1.5.7, legacy On, ChronoComm 1.2)

Regards

LN
admin 28
October 12 2008, 18:18 #15041
Thanks for confirmation!
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
L
lcerny 2
October 13 2008, 06:41 #15054
OK, will check DB settings for sure. (Its J1.5 fresh install.)
Thanks for your time.