Buy Now
Sign in

Chronoform submit adding backend port to url

joecacti22 , February 14 2020, 15:23
J
joecacti22 15
February 14 2020, 15:23 #391184
Using chronoforms 6 I can't get forms to submit on my production server because after clicking submit it's adding the backend port to the url.
How do I get it to not add that 32773 to the end of my domain name?
So it's doing...
form action="https://myurl.com:32773/index.php?option=com_chronoforms6&chronoform=formt&event=submit"
GreyHead 64
February 15 2020, 09:56 #391189
Hi Joe,
I have no idea - presumably a server setting somewhere. You can hard code the form Action URL to get round it.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much