Buy Now
Sign in

chronoform 6 won't work after update to php 7.3.12

info@rswebmaster.nl , December 04 2019, 10:37
admin 28
May 23 2020, 23:50 #392705
Could you please try v7 beta3 and check if the same issue occurs ?
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
HCH 34
May 24 2020, 18:21 #392735
Sorry, this is not possible because I am using V6. I am waiting for a solution for V6, not for V7.
admin 28
May 24 2020, 18:47 #392737
did you try to disable the "Advanced template parsing" in the email settings ? did you disable error reporting in Joomla global config ?
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
HCH 34
May 24 2020, 19:34 #392742
Hello,
I already disabled error reporting in Joomla global config. But from my point of view this cannot be the solution (see also http://www.chronoengine.com/forums/posts/t107862/p392006/chronoform-6-wont-work-after-update-to-php-7-3-12?startat=0#p392006 by joachimliedtke)
I switched back from PHP 7.4 to PHP 7.3. Now the error message no longer appears.
Regards,
Hans-Christian
admin 28
June 01 2020, 14:37 #392867
we have 2 issues, the bug with the "advanced email template", this can be fixed by disabling this setting, which is the default in the latest v6
The other issue is some warnings, to be fixed in the next v6 update, which occurs only on PHP 7.4 but can be avoided by disabling "error reporting" in Joomla global config!
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!