Buy Now
Sign in

Cannot get the Like button to appear

david.watt@xplainit.info , September 09 2019, 15:46
D
david.watt@xplainit.info 2
September 09 2019, 15:46 #389152
I am struggling to display the like button to appear on my Forum which appears as a heart in this forum next to the Reply and Report Post.. buttons.
I have enabled the Use heart icon for voting in the Display Settings of the ChornoForums2 Settings Manager. Is there anything else I need to do?
healyhatman 8
September 10 2019, 11:15 #389159
Right click near where it's supposed to be, click inspect, check if the HTML for the link is showing up and if it is, see if some CSS from your template is hiding it.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
D
david.watt@xplainit.info 2
September 10 2019, 12:40 #389162
Thanks for the suggestion, yes I thought that to and compared it against this forum but unfortunately all I see is the Reply and Report buttons when logged in as a registered user, see below. And a few more buttons i.e. Publish, Edit, Delete, Split when logged in as Admin.
<div class="actions">

<div class="ui button teal icon very compact small circular G2-dynamic2 tooltipstered" data-actions="{&quot;click&quot;:[{&quot;act&quot;:&quot;centeron&quot;,&quot;id&quot;:&quot;.reply_editor&quot;}]}" data-hint="Reply"><i class="reply icon"></i></div>

<div class="ui button yellow icon very compact small circular G2-dynamic2 tooltipstered" data-actions="{&quot;click&quot;:[{&quot;act&quot;:&quot;modal&quot;,&quot;id&quot;:&quot;#forums_modal&quot;},{&quot;act&quot;:&quot;html&quot;,&quot;id&quot;:&quot;#forums_modal > .ui.header&quot;,&quot;html&quot;:&quot;Report post&quot;},{&quot;act&quot;:&quot;ajax&quot;,&quot;result&quot;:&quot;#forums_modal > .content&quot;,&quot;url&quot;:&quot;\/index.php\/forum\/posts\/report?tvout=view&amp;id=3&quot;}]}" data-hint="Report this post to the moderators">
<i class="warning icon"></i>
</div>



</div>
healyhatman 8
September 10 2019, 12:46 #389163
Sorry that's the extent of my help, you might need to use the Contact link up top.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
admin 28
September 17 2019, 04:07 #389221
 Answer
The vote permissions should also be configured!
Best regards
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!