Buy Now
Sign in

View -> Forms -> Fields missing?

Proximate , February 19 2019, 13:16
P
Proximate 127
February 19 2019, 13:16 #383971
Hi Community
I've installed ChronoConnectivity 6.0.9 a few minutes ago. On my Way to create a new Form to edit some data i've just realised that there is no "Fields" Widget as before listed in the menu under Forms... so is this a bug or a feature? (i know there where some bugs related to this fields (widget?) - but it is now gone forever? and if yes - Is out there a short guide how to use Chronoforms 6 with Connectivity 6?
thanks!
and Max, keep up the good work!
healyhatman 7
February 19 2019, 20:53 #383983
It's either a bug, or because it's deprecated. Go to \libraries\cegcore2\admin\extensions\chronofc\views\fields open up fields.ini and set "disabled" to "0"
The fields in the 'fields' element are crummy versions of the proper fields though, you should probably just have your fields using the Fields tab, and then call them with {view:fieldname} in a Form element anyway. I assume the Field element has been disabled specifically for this reason, and not removed because it would break people's connections.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
M
megana 191
February 21 2019, 21:53 #384065
I just ran into this same problem. Creating each form field as an individual view sure is a lot more tedious! How does one do a multi-field now?
healyhatman 7
February 22 2019, 04:38 #384069
For now, unless there's some other recommendation from the dev, you'll just have to go with the workaround listed above.
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store