Buy Now
Sign in

validation key not working

ADRIANZAMFIR , November 21 2018, 10:10
A
ADRIANZAMFIR 10
November 21 2018, 10:10 #381667
hello
I payed for the chronoforms validation key, and I cannot use it
there is something wrong, when I write the validation key code in joomla, it says Validation error, you have provided incorrect data.
how can I activate it?
I tried to contact the website admin, but there is no answer
what can I do to activate my validation code?
thank you for your answers
GreyHead 64
November 22 2018, 11:26 #381704
Hi ADRIANZAMFIR,
You need Max - the owner and developer - to answer validation questions. I guess he is currently travelling with limited internet access. Normally he replies, even in that case, in a day or two.
If you post a screen shot of the validation form with the error message there might be a clue.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
ADRIANZAMFIR 10
November 23 2018, 10:34 #381734
chronoforms.jpg
still no answer from the owner
I purchased on 19 of november
I really need to use the extension as soon as possible
Attachments
chronoforms.jpg
chronoforms.jpg
(54.95 KiB)
186 Downloads/Views
chronoforms.jpg
chronoforms.jpg
(54.95 KiB)
215 Downloads/Views
GreyHead 64
November 23 2018, 12:05 #381740
Hi ADRIANZAMFIR,
If you post a screen shot of the validation form with the error message there might be a clue.
I can't see the form entries in the image you posted :-(
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
healyhatman 7
November 23 2018, 20:48 #381752
Have you validated the domain on this site? Click My Account -> Validate Domain ?
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
A
ADRIANZAMFIR 10
November 27 2018, 07:52 #381799
here is the error
is still unresolved
website_error3.png
Attachments
website_error3.png
website_error3.png
(502 KiB)
214 Downloads/Views
healyhatman 7
November 27 2018, 08:00 #381800
Did you buy a classic validation or a flexible validation? Have you validated your particular domain? Under my account -> validate?
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
A
ADRIANZAMFIR 10
November 27 2018, 09:07 #381801
 1
I purchased a classic validation
I validated for the domain, on my validations is the key info
on the domain it says Www.dialog public.ro
the first W is with caps
maybe from here the problem?
A
ADRIANZAMFIR 10
November 28 2018, 11:19 #381842
everything worked fine, Max solved it
Thank you for your answers!
:)