Buy Now
Sign in

ChronoForms V5 doesn't work after changing webhoster/server

RolloMan , November 12 2018
R
RolloMan 13
November 12 2018 #381472
Hello,
I changed the Webhoster and travelled with my domain to a new server.
After reinstallation of my old site chronoforms doesn't work. When i enter the Menupoint chronoforms i became an error: the Site isn't available.
in the URL between old and new is a change: old-> neu.szbredstedt.de new-> www.szbredstedt.de
Where is the screw i have to rotate that it worked again?
Greets
GreyHead 63.2
November 12 2018 #381473
Hi RolloMan,
I don't know what would cause that. What is the URL you see when ChronoForms is not found?
Have you got a livesite setting in the Site Config.php file?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
R
RolloMan 13
November 13 2018 #381485
What is the URL you see when ChronoForms is not found?
https://www.szbredstedt.de/administrator/index.php?option=com_chronoforms5&view=main,
Unbenannt.jpg
Have you got a livesite setting in the Site Config.php file
I don's know.
I've deleted Chronoforms in my Joomla-Installation and reinstalled it - no changes.
GreyHead 63.2
November 13 2018 #381487
Hi RolloMan,
The URL looks OK so I can only guess that there is some site security setting that is blocking the component. Please double check that the component is enabled in the Extension Manager.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
R
RolloMan 13
November 25 2018 #381776
Please double check that the component is enabled in the Extension Manager.
Check
Unbenannt.JPG
Here is the Server Error Protocol when I want to use chronoforms in the backend:
Unbenannt.JPG
Attachments
Unbenannt.JPG
Unbenannt.JPG
(17.16 KiB)
93 Downloads/Views
Unbenannt.JPG
Unbenannt.JPG
(36.86 KiB)
91 Downloads/Views
GreyHead 63.2
November 25 2018 #381780
Hi Rolloman.
Please see the section 'Code bugs with PHP 7' in this FAQ.
You might also check that you have the latest release of CFv5 installed as I think this was fixed in CFv5.0.11
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much