Buy Now
Sign in

Display message not showing/redirects to Error 0-

sjones1 , October 11 at 17:52
S
sjones1
I have made a form that works in all ways except one. I originally thought it was a display message not working, but I removed the display message and the error continued. When I test my form and submit it, I get this error:
chronoformsv5_error.PNG
The form submits ok and sends the appropriate emails, it just goes to this error right after. I tried using a redirect to the home page of my website but that did not work. Any ideas would be appreciated.
GreyHead
Hi sjones1 ,
Sorry, no idea - and there is no useful info there. What is the URL you see with the error message?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
S
sjones1
The URL is this:
chronoformsv5_error_URL.PNG
Attachments
chronoformsv5_error_URL.PNG
chronoformsv5_error_URL.PNG
(4.45 KiB)
50 Downloads/Views
GreyHead
HI sjones1,
The server is returning a 500 Error message which isn't very helpful.
The note on the form says that the form is submitting OK despite the error so presumably the error occurs at or near the end of the Submit event. What do you have there? Is there possibly a ReDirect that isn't working?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
S
sjones1
The following is how I have my setup. The only thing that is different than usual is I had to add the "Handle Arrays" in because without it, my form would not recognize the multiple check box options.
chronoformsv5_error_setup.PNG
I did try adding a redirect in at one point to see if that would change it but it did not so I changed it back.
Attachments
chronoformsv5_error_setup.PNG
chronoformsv5_error_setup.PNG
(30.91 KiB)
42 Downloads/Views