Buy Now
Sign in

Autocompleter Issue with HTTPS

Yudhizth , September 25 at 06:58
Y
Yudhizth
Dear All,
I have a problem when migrating my domain into https. The autocompleter has an error
was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint. This request has been blocked; the content must be served over HTTPS.
How can I force ajax URL into https:// ?
Thank you
GreyHead
Hi Yudhizth,
Please check that you have cleared your browser cache and that there is no livesite setting in the Joomla site configuration files.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much