Buy Now
Sign in

CFv5 older version

alex305v , August 28 at 23:35
A
alex305v
Can I get an older version of CFv5 and CCv5, for some reason I am having issues with it. Maybe something like 6 months ago.
GreyHead
Hi alex305v,
What exactly is the problem you are having? The current releases should be working OK with the current Joomla versions and recent PHP releases.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
alex305v
its mostly CCv5, i use it as an iFrame and it keeps saying Access Denied even though the users are logged in and user settings are properly set. I run two different website and both having same issue and worse is that it doesnt happen all of the time. i have switch PHP version from 7.0 to 7.1 to 5.x and nothing. My next move is to try on an older version of CCv5
GreyHead
Hi alex305v,
It's more likely to be a problem with the iFrame set up. I doubt very much if an older version of CF will help, but, if you PM me with an email address and the version you would like I can probably find it and send it to you.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much