Buy Now
Sign in

sh404SEF

elmar , July 12 2018
E
elmar
On this URL, I published a contactform in chronoforms V4 that works like a charm:
https://www.studiomonelli.com/contact
However, I would like to update to Chronoforms 6 and for testing I published a second V6 form below the v4 form.
The V6 form doesn't send properly as you can see.
Both extensions are configured the same in sh404SEF: Use Joomla! Router - Use sh404sef plugin if available.
When I switch to beez template I have the same problem so it is not the template I guess.
GreyHead
Hi elmar,
I suspect that the problem is with the Action URL please try changing that in the Display Section action to
https://www.studiomonelli.com/index.php?option=com_chronoforms6&chronoform=contact&event=submit
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
E
elmar
Thanks but if i enter that in the field Action URL and/or parameters
https://www.studiomonelli.com/contact?chronoform=contact&%E2%80%8Bhttps%3A%2F%2Fwww_studiomonelli_com%2Findex_php%3Foption=com_chronoforms6&event=submit
healyhatman
Type it out manually don't copy paste
Web developer at SkySpider.com.au
I don't work for ChronoEngine but I do accept donations paypal.me/healyhatman

DON'T COPY+PASTE FROM THE FORUMS! It adds hidden code-breaking format characters!
E
elmar
First I thought you were making fun, but I tried and actually it did the trick.
Thanks a million!
K
kassa10
How you did that?
фывфы