Buy Now
Sign in

Special chars in excel after export csv

martinmarcos , July 03 2018, 11:59
M
martinmarcos 6
July 03 2018, 11:59 #378756
I managed to successfully export to a csv, but i have a problem with some special chars. I have reviewed all possible encodings and formats, and everything is in UTF-8. I'm pretty sure the problem is that the file is encoded in UTF-8 without BOM. If i open it with notepad and save the file without make any change it works perfectly in excel, but i want to know if there's something i can do to avoid this step
Thank You
GreyHead 64
July 03 2018, 15:11 #378762
 1
Hi martinmarcos,
The simplest solution is probably to import it into Excel using the Data > From Text setting. That should give you control over the import settings.
Or you can use a PHP action to custom code your own export settings.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
M
martinmarcos 6
July 04 2018, 08:16 #378798
Thanks
D
darkarturo 7
August 30 2019, 17:48 #389050
Hi bob, i need u help please.
I am currently using the CSV Export [GH], but I don't know if I have to do a custom code and what code to use and where and how to put it please I would appreciate your support.
GreyHead 64
August 31 2019, 08:14 #389055
Hi darkarturo ,
Please check the Help tab in the action. They should answer most of your questions.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much