Buy Now
Sign in

Google ReCaptcha V2 is not showing with Cronoforms 5.015

Fredd , May 07 at 10:28
F
Fredd
Hello,​
​​
​With Cronoforms 5.015 I can't load a Google ReCaptcha V2, even if the good key is entered (it is for example working on Joomla! contact forms).​
​Only Google ReCaptcha V1 is shown (and it's a problem for me as this version is no longer working...).​
​​
​Could you please tell me what to do?​
​​
​Thank you in advance.
GreyHead
Hi Fredd,
Please edit your forms to use the Load Google NoCaptcha and Check Google NoCaptcha actions.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
Fredd
Hi Grey Head,
Thanks a lot, it works great !
It has nothing to do with Chronoforms, but do you know if Google no captcha is translated dependig on the navigator language ?
Thanks again.
GreyHead
Hi Fredd,
It should change the language to match the User's browser language setting.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
Fredd
Well, I made a test by changing Chrome language and it seems it is not. I can see other labels translated but not the captcha...
GreyHead
Hi Fredd,
There is a FAQ which shows how to use an hl= setting to change the language but this is not normally needed.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
Fredd
Hi Grey Head,
Ok, thanks, I'll have a look at it.