Buy Now
Sign in

Processing forms

namcmc , April 26 at 04:05
When I submit a form, I get these messages
Mailer Error: You must provide at least one recipient email address and The reCAPTCHA wasn't entered correctly. Please try it again even though I have entered an email address and the reCAPTCHA is correct. How do I correct this?
Also when I receive the form results, no information is passed through.
Hi namcmc ,
Have you set a To Email address?
How do you have the Check Google ReCaptcha action configured?
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
Yes. Everything has been configured correctly. I have tried different anti spam configurations. I have been using the Chronoform for years with good results. What may have caused trouble is my isp recently added ssl certificate. I also have sucuri installed. No one seems to know how this could impact the forms. Website is and there is a form. I appreciate any help you can give me.
I took down the form that didn't work but here is a ink to it:
Could you please try to test the form using the "View form" link in the forms manager ? do you have the Joomla cache enabled ?
Best regards,
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!