Buy Now
Sign in

Processing forms

namcmc , April 26 2018
N
namcmc 3
April 26 2018 #377280
When I submit a form, I get these messages
Mailer Error: You must provide at least one recipient email address and The reCAPTCHA wasn't entered correctly. Please try it again even though I have entered an email address and the reCAPTCHA is correct. How do I correct this?
Also when I receive the form results, no information is passed through.
GreyHead 63.3
April 26 2018 #377285
Hi namcmc ,
Have you set a To Email address?
How do you have the Check Google ReCaptcha action configured?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
namcmc 3
April 26 2018 #377303
Yes. Everything has been configured correctly. I have tried different anti spam configurations. I have been using the Chronoform for years with good results. What may have caused trouble is my isp recently added ssl certificate. I also have sucuri installed. No one seems to know how this could impact the forms. Website is perishablefoodscouncil.com and there is a form. https://www.perishablefoodscouncil.com/index.php/membership#.WuFOX8gvxPZ. I appreciate any help you can give me.
N
namcmc 3
April 26 2018 #377314
I took down the form that didn't work but here is a ink to it:
https://perishablefoodscouncil.com/index.php?option=com_chronoforms5&chronoform=membership#.WuImt8gvxPY
admin 26.0
May 22 2018 #377873
Hello,
Could you please try to test the form using the "View form" link in the forms manager ? do you have the Joomla cache enabled ?
Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!