Buy Now
Sign in

Can't send a formular

chti56 , April 23 at 10:16
C
chti56
Hi,
I've installed Chronoforms 6 on a site running Joomla 3.8.7​
​I use the basic chronoforms Form and when i try to send the formulare i get this error message:
[ul]
  • You didn't select the correct image.
  • [/ul]
    As i did not add any security image or captcha in the formular.. i don't understand this error..
    Can somebody help to solve this error ?
    Thanks
    GreyHead
    Hi chti56,
    Please post a form Backup here so we can take a quick look.
    Bob
    ChronoForms technical support
    If you'd like to buy me a coffee or two, thank you very much
    C
    chti56
    Hi GreyHead,
    This is the default form installed with Chronoforms6.
    Here is a backup.
    Thanks for help.
    Best Regards
    JP
    Attachments
    GreyHead
    Hi JP,
    In the Designer tab there is no Security Image element so the Check SEcurity Image action always fails.
    Bob
    ChronoForms technical support
    If you'd like to buy me a coffee or two, thank you very much
    C
    chti56
    Hi GreyHead,
    Thanks for your reply.
    I did not care as i wished not introduce a security image ... Is it mandatory ?
    Best regards,
    JP
    GreyHead
    Hi JP,
    It is not required, just recommended to avoid spam - but if you don't add the image you also need to remove the Check Security Image action.
    Bob
    ChronoForms technical support
    If you'd like to buy me a coffee or two, thank you very much
    C
    chti56
    Hi GreyHead,
    OK !!
    This was my mistake as i did not remove this parameter.
    Thanks for help.
    JP