Buy Now
Sign in

Chronoform V6 send mail problem after submit in Korean Language. Dutch/English versions work.

petergeens , April 16 at 17:09
P
petergeens
After I filled in a form and hit submit the mail sent did'nt arrive when I sent it in Korean. It does arrive when I sent it in English or Dutch.
My hosting provider told me it has something to do with the emailheader character encoding of the mail. Anyone got an idea how to change it in CF6 ? It still has to work for the English/Dutch version as well.
This is kind of essencial for my customer, , a translater Dutch - Korean :-)
Thnx,
Peter
GreyHead
Hi Peter,
As far as I know the Email header settings are all set by Joomla, not by ChronoForms - which Joomla version are you using?
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
P
petergeens
Hey Bob,
Thanks for replying.
Joomla 3.8.6
Peter