Buy Now
Sign in

Security images don't display

Phil91 , April 13 at 08:38
P
Phil91
Sorry for being a hassle...again...
Using security images on my form, preview displays them ok whereas real view does not...
Am using Firefox on Joomla 3.8.6 if it can help.
Form is the same as in previous post : https://www.clubchevry2.com/sondage
Thx
Philippe
img.jpg
GreyHead
Hi Philippe,
It looks as if your template is re-formatting the radio buttons. Please try turning that option off in the template setting sif you can.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
P
Phil91
Hmmm,
Not sure I have this option...
I think I'd have to manually edit the css file...
Checking...
P
Phil91
Can't find anything really useful in my template css. Nothing which seems to be affecting radiobuttons.
Here's what I can see from the form code:
This does not seem to contain any template-related css class but just v6 icon stuff...
<div class="field" ><div class="ui checkbox radio" ><input name="secicon32" id="secicon320" type="radio" value="5ad0a551c3b03" />
<label for="secicon320" ><i class="icon umbrella large"></i></label></div></div>
<div class="field" ><div class="ui checkbox radio" ><input name="secicon32" id="secicon321" type="radio" value="5ad0a551c3b3f" />
<label for="secicon321" ><i class="icon star large"></i></label></div></div>
GreyHead
Hi Philippe,
Sorry, My mistake, I was misled by the empty boxes and by the difference between the preview and the real view :-(​
​​
​My second attempt is to say that the font awesome which has the icons isn't being loaded - but I can't see why that is.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
P
Phil91
Hi Bob,
My template uses a font awesome too and it is loaded. Could this interfere in some way?
I have set a request to the template folks too but won't have any news before Monday now.
Could I possibly load this font awesome in another manner?
Thx
Philippe