Buy Now
Sign in

Chronoforms v6 reCaptcha language

mart1jn , March 04 at 15:07
Answered
M
mart1jn
Hi,
How can i set the language for the Google reCaptcha to Dutch in Chronoforms v6?
I set the reCaptcha element, Lang code field to "{language:nl}". The label on the form keeps saying "I'm not a robot".
Thanks,
mart1jn
GreyHead
Hi Mart1n,
There's a way to do that for CFv5 in this thread - that might also work in CFV6.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
M
mart1jn
Hi Bob, thanks for the answer. I had tried that, but the paths mentioned in that thread are related to chronoforms v4 and v5.
There doesn't seem to be a corresponding v6 path. Namely, there is a
/administrator/components/com_chronoforms6/chronoforms/
directory, but it doesn't contain an actions sub directory.
And when I recursively search through the tree (under com_chronoforms6), I can't find any *captcha* file or directory (e.g. load_recaptcha.php).
Further help would be appreciated.
admin
Hi,
the language setting should be set to: {language:short} to detect the site active language or just add the your lang tag "nl"
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
M
mart1jn
Both options work. Brilliant. Thanks Max!