Buy Now
Sign in

CEGCore2 problem

jpurlings , March 01 at 19:26
Answered
J
jpurlings
Hi,
Today I installed Chronoforms V6. I concluded that it needs quiet some work to transfer forms from V5 to V6. So I decided to stay with V5 for now. I uninstalled V6, and then I got the message: The CEGCore2 library could not be found. I reinstalled V5, but the message still pops up. How can I resolve this?
Greetings.
D
Deuwelskerl
I have exactly the same problem.
admin
Hi,
The message is caused by the ChronoengineGcore2 plugin, if you uninstall it then the message should disappear, assuming that you did not install the v6 plugin/module
But downloading and installing the latest v6 installer from the downloads section shuld also solve the problem
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
jpurlings
Hi Max,
Thank you, that solved it. I thought it was a necessary plugin in for V5.
Greetings.