Buy Now
Sign in

Radios group problem in Repeater area

patrick.h , February 26 at 13:03
Answered
P
patrick.h
Hi,
i want to show all my records which are saved in database (3 Textfields and 1 Radio)
The 3 textfields are correct but the radio group only shows the last result. In Database there are both radios saved.
How can i fix the problem?
Screenshot-2018-2-26_Daten_anzeigen.png
GreyHead
Hi patrickhoechst,
Please drag a Debugger action into the On Load event, then submit the form and post the debug results here.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
GreyHead
Hi patrickhoechst,
Please drag a Debugger action into the On Load event, then submit the form and post the debug results here.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
P
patrick.h
Hi, for sure

debug-01.jpg
​​
admin-intern.jpg
Attachments
debug-01.jpg
debug-01.jpg
(769.9 KiB)
74 Downloads/Views
debug-01.jpg
debug-01.jpg
(769.9 KiB)
86 Downloads/Views
admin-intern.jpg
admin-intern.jpg
(329.25 KiB)
92 Downloads/Views
GreyHead
Hi patrickhoechst,
I can see both values there, I don't see why they don't load correctly :-( ​
​​
​Please ask Max if he has any suggestions using the Contact Us menu above and linking to this thread.
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin
Hi,
How do you set the fields values ? your fields names inside the repeater are not dynamic, you need to use the {var:area_repeater10.row.field_name} in each field value box, and the fields names should be modified too: {var:area_repeater10.key}, please check the manual for how this can be done correctly.
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
P
patrick.h
Hi,
i set the field value like this: {var:area_repeater10.row.Datenuebersicht.reparaturfreigabe} but i forgot to make the Name Field dynamic :-(
Now, the radios works fine :-)