Buy Now
Sign in

Calendar Navigation arrows hidden

neveryonas@shaw.ca , February 14 at 14:23
Answered
N
neveryonas@shaw.ca
Hi,
The calendar pops up fine, but is not showing the navigation bars on the top bar. It still works when clicking the left or right side of the bar but this would be confusing to users. In preview the arrows do show up. Just not showing when I link a menu item to the form.
I attached a screenshot.
Cheers,calendar_popup.png
admin
Hi neveryonas,
If it does work fine in the preview then something on your website front is affecting this with CSS, please right click the arrow area and select "inspect" to check the CSS rules applied and remove any of them in your stylesheets, or send a link to the form so we can check it.
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
N
neveryonas@shaw.ca
Hi,
I tried looking but not a CSS expert. If you wouldn't mind showing me where in the CSS it is being hidden that would be great.
Link is https://www.bonsai-bci.com/index.php/test-new-form
GreyHead
Hi neveryonas,
It looks as though you have removed the calendar from the form - makes finding the error tricky. Please post a link to a form with a working calendar - a simple test from is fine.
Bob
PS I see that there are a bunch of JavaScript errors from your Google Analytics code - you might want to fix those, I don't think that they will cause a problem with the calendar but they might.
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
neveryonas@shaw.ca
Hi Bob,
Its the Date of birth field. Calendar pops up when clicking it
I will look into those javascript errors
Cheers
Bonnie
admin
Hi Bonnie,
There is no "Date of birth" field!
Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
N
neveryonas@shaw.ca
Weird. Sorry about that, permissions weren't set up correctly on that field.
Can you try again. Should show up now
GreyHead
Hi neveryoneas,
There is some CSS in your template that is setting the heading font color to white. See in the file https://www.bonsai-bci.com/templates/forte/css/bootstrap/bootstrap-default-min.css
a.btn,table.table th {​
​ color: #fff!important​
​}
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
neveryonas@shaw.ca
Perfect, thanks. Do you know how I could create a custom override?
GreyHead
Hi neveryonas,
This seems to work - you can add it in a Custom > CSS element in your form
table.year th {​
​ color: blue !important;​
​}
Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
N
neveryonas@shaw.ca
Bob,
You are awesome and you made my day! Thanks a bunch!
Cheers
Bonnie