Buy Now
Sign in

Compatibility & Versions

julienbtt , February 01 at 15:36
Answered
J
julienbtt

Hi,

I have a ChronoForms v4.0.6 installed on a 3.4.8 Joomla.

If I update my Joomla to the latest version (3.8.x), will it work?

Thanks

GreyHead

Hi julienbtt,

Probably, but you should upgrade to the latest CFv4.0.7 first.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
J
julienbtt

Thank you for your answer.

If I upgrade CF to v.4.0.7, will it change my forms? Will I have to rebuild them?

admin

Hi Julien,

You just download v4.0.7 and install it, do NOT uninstall anything and your forms should be safe!

Best regards

Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
julienbtt

Thanks for your help