Buy Now
Sign in

Form Won't Save

tobias , January 17 2018
T
tobias 9
January 17 2018 #374639
Hi,

I have two forms that I created with ChronoForms6 and that work just fine. I am on Joomla 3.8.3, and PHP7.

I am now trying to add more fields to these forms. When I add the fields (simple 'Text field' type), set them up and then hist 'Save', the page grays out and the spinner comes up. The page gets stuck there. If I hit 'Save and close', I am redirected to /en/administrator/index.php?option=com_chronoforms6&cont=connections&act=edit and get a 404 error. The form is not saved.

I did try to reinstall ChronoForms 6.0.15, as this has fixed problems with the component in the past.

What else can I do?

Thanks!
admin 26.0
January 19 2018 #374683
Hi Tobias,

This is strange, how many fields do you have in each form ?

Best regards
Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
T
tobias 9
January 19 2018 #374703
I only have four fields, one of which is a multi-select with 9 options. I had read in the FAQ about forms with too many elements, but this really is a very short form.

The content here is visible only for authorized users.
T
tobias 9
January 24 2018 #374775
Any thoughts? Is there any other information I can give you to get a fix?
T
tobias 9
January 26 2018 #374800
I also tried to create a new form and that brought me to the 404 page as well, after I hit 'save'
admin 26.0
January 30 2018 #374881

Hi Tobias,

Apologies for the late reply!

Something is broken somewhere and I may need to check your admin area, but the most common issues would be:

  1. You do not have the latest update installed.
  2. You have a security plugin or module on your website/server causing a conflict

Best regards

Max
If your main question got answered then please mark the answer using the button!
Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
T
tobias 9
January 31 2018 #374926

Thanks Max,

I am pretty sure that I have the latest updates installed and I haven't added anything new since I created those forms. I just sent you details tot he site via the contact form so that you can take a look.