Buy Now
Sign in

Form not using site template

MainsailSoftware , January 03 2018, 19:33
MainsailSoftware 198
January 03 2018, 19:33 #374384
I have created a form that is 99% text with one snippet of PHP code to perform a calculation embedded.

Before the latest ChronoForms update, the displayed page no longer uses the customized template style set as the default. The other Article pages use the template just fine. The customized template style as some logo images and Random Image module in the upper-right corner.







I tried using a Article with the ChronoForms6 plugin code as the body and it does exactly the same; no site template used. If I remove the ChronoForms6 plug-in code and replace it with "Test Text", the same article uses the customized template style just fine as do the other non-ChronoForms6 articles.

I have explicitly set the related Menu Item to use the customized template style.

I cannot figure this one out...
Mbiyc Webmaster
President, Sr. Software Architect, Mainsail Software LLC
admin 29
January 04 2018, 19:07 #374405
 Answer
Hello MainSailSoftware,

This is a bug in the latest update occurring on some templates, if you can't wait for the next official update then you can send me a message using the contact page to get a CSS patch file.

Best regards
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
MainsailSoftware 198
January 05 2018, 01:15 #374410
 1
 Answer
Thanks Max, I can wait for the update...
Mbiyc Webmaster
President, Sr. Software Architect, Mainsail Software LLC
S
suprasolutions 7
January 05 2018, 12:53 #374421
Hello Max,

I have the same issue and would like the CSS patch. I am unable to private messages yet.

Thanks.
admin 29
January 05 2018, 17:00 #374430
Hi suprasolutions,

File sent by email!

Best regards
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
suprasolutions 7
January 05 2018, 21:55 #374439
 1
Thank you very much! Problem solved
MainsailSoftware 198
January 21 2018, 14:36 #374713
Max, I have changed my mind. Please send me the CSS patch for this Template usage bug.
Mbiyc Webmaster
President, Sr. Software Architect, Mainsail Software LLC
admin 29
January 22 2018, 19:40 #374728
Hello MainSailSoftware,

Sure, please send me a message using the contact page!

Best regards
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!