Buy Now
Sign in

Chronoforms v6 module

netwa , October 11 at 11:25
n
netwa

Hello,

today I switched from Chronoforms 5 to Chronoforms 6.

If I hit submit in the new Chronoforms form, the site reloads, also if there are errors. How can I prevent the site from loading. It's a onepager and the contact form is on the bottom of the site.

Thanks Alex

admin

Hi Alex,

Enable the AJAX mode under the "Display section" settings!

Best regards,
Max

Max
If your main question got answered then please mark the answer using the button!

n
netwa

ChronoForms6 v 6.0.11 is installed.

admin

Did you enable the AJAX mode ?

Max
If your main question got answered then please mark the answer using the button!

n
netwa

If I enable ajax, there is an redirect to component/chronoforms6/?chronoform=kontakt_main&event=submit&tvout=view with broken layout

Console says:

				POST
https://domain.de/chronoforms6/
[HTTP/2.0 200 OK 162ms]
TypeError: invalid 'in' operand a
[Learn More]

n
netwa

Any suggestions?

admin

Hi netwa,

Can you post a link to the form so I can test it ?

Best regards

Max
If your main question got answered then please mark the answer using the button!

n
netwa

You can check it here: https://networkassistance.berlin/preise.html

The behavior is a little bit different like on main page.

I have to click twice on submit-button. First click seems do do nothing, second click runs into the same problem.

n
netwa

Could you reproduce the problem or do you need any further information?