Buy Now
Sign in

Spam is sent even if google captcha is active - Chronoforms6

janekooo , September 09 at 17:45
j
janekooo

I'm using google captcha on my forms. Spam is automatically generated by the robot. The Date field contains a letter in the sent message. By default, you can not send a form when the letter is in the Date field.

They probably use some backdoor, you do not have to use captcha to send.
Do you have any information where the problem is?

I also noticed that the most goes into 2-10 hours after the update.

Thank you

GreyHead

Hi janekooo,

Please post a screenshot of your settings for the form On Submit event.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much