Buy Now
Sign in

1146 Table 'XXXXXXXXX.#__chronoengine_forms6_blocks' doesn't exist

arthurjohnston , September 05 2017
A
arthurjohnston
Joomla 3.7.5; PHP 7.0; Apache2

When within the Forms Manager and choosing Blocks, results in the error:

1146 Table 'XXXXXXX.#__chronoengine_forms6_blocks' doesn't exist
Arthur Johnston

Meadowbrook Kennels
Home of:
Seacrest Cocker Spaniels and
Meadowbrook Border Terriers
GreyHead
Hi Arthur,

This is a known bug with the Joomla updater. I think that Max has now published an updated version so it should be fixed. If not you can download the latest version from here and install that to do the update.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
A
aleherrero
Same proble here, solved installing the latest version downloades from here.

Thanks
admin
Hello,

You may also click the "Apply updates" button in the latest update when in the forms manager!

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
janekooo
Update 6.0.7 to 6.0.9 (last build) error is still showing. For version 6.0.7, everything was fine.
admin
What is the error and where does it show please ?

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
janekooo
"janekooo":
Update 6.0.7 to 6.0.9 (last build) error is still showing. For version 6.0.7, everything was fine.



Install the update manually. Download here on the web.
The Joomla update shows an update to version 6.0.9. I feel that the update number is wrong and it is an old version with a bug.
Z
zingales
I had the same problem, and solved updating manually. thanks!
V
vales
I also had the same error with the automatic update from chronoengine server.

1146 Table 'xxxxxxxxxxx. # __ chronoengine_forms6_blocks' does not exist

Everything came back ok with download version 6.0.9 package and manual update.
B
bepos
just updated to the latest version and get same error. Allready a solution availble? Can i just create the table manually?
V
vales
"bepos":
just updated to the latest version and get same error. Allready a solution availble? Can i just create the table manually?


Download package v 6.0.9 and manually install it from joomla backend.
webcrea
Hi,
I have the same problem and when i try to update component cf6 or cc6 i have :

Alerte
Le chemin de mise à jour n'existe pas
Message
COM_INSTALLER_TYPE_TYPE_ : erreur de mise à jour.

Update cf6 and twice work well...

I you update cc6.0.4 component crashes, white page : you have to re-install cf6
Christophe
http://www.webcrea.fr
admin
Hi Christophe,

Yes, CF should be always installed last.

The other error was caused by some issue at the update path and should now be fixed!

Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
webcrea
ok
thanks
Christophe
http://www.webcrea.fr