Buy Now
Sign in

Max Vars: 1000

Bouchal , July 25 2017, 14:51
B
Bouchal 4
July 25 2017, 14:51 #370843
Hello
I have a problem with Max Vars: 1000.
I change Max Vars: 1000 at 10000 in php.ini, php.ini-development, php.ini-production (i use localhost and xampp). For sure i restart my pc but problem still persists.
Do you know, where is problem?
I tryed it in two hosting but same problem.
thank you.
GreyHead 64
July 25 2017, 15:45 #370846
Hi Bouchal,

What is your problem exactly?

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
B
Bouchal 4
July 25 2017, 21:52 #370855
Hi Bob,
My problem is that i need created bigger forms but i can't, because Max Vars is 1000 and i can't continue. For sure i insert a screenshot.
in php.ini a change max_imput_vars on 10000 but the problem persists.
Attachments
Vstiek.JPG
Vstiek.JPG
(50.62 KiB)
130 Downloads/Views
healyhatman 8
July 25 2017, 23:42 #370859
 1
Try setting it in .htaccess
Web developer at SkySpider.com.au - I DO NOT work for ChronoEngine!
Donations: paypal.me/healyhatman
Professional Work: kamron@skyspider.com.au
Custom CF / CC Plugins and Extensions: skyspider.com.au/store
B
Bouchal 4
July 26 2017, 00:25 #370862
Perfect! Thank you!
Just added: php_value max_input_vars 10000