Buy Now
Sign in

Chronoforms6 not save the changes

zetap , July 05 2017
Answered
Z
zetap
Hello

I am having a problem with Chronoforms6, yesterday I updated joomla to version 3.7.3, I have also updated php to version 7.1, now, today I will perform updates on a form and neither the save button nor the apply button, work, simply do not save the changes made in the form, it is assumed that the save button should save the changes and leave the editing of the form, but does nothing, reload the edition and if I go to the design tab, missing elements, but if I give cancel and re-enter are all items except changes made.
Can you help me ?

Thank you very much !
Z
zetap
Good afternoon

I would deeply appreciate your help to solve the problem I'm having.

Regards !
M
malles
Same problem here. Also appreciate your help!
admin
Hello,

Everything is working fine here with J3.7.3, could you please send test admin login details by PM so I can check this ?

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
Z
zetap
Hello

Perfect, I sent from the contact form of the page the login data of my test site.

Thank you !
L
luzi
Hello,
I have the same problem. Is there a solution?
Best regards
Luzi
admin
Hello,

I have checked the form on "zetap" website but the buttons are working perfectly fine.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
Z
zetap
Hi, thanks for your response

I have checked it again according to what you tell me, if I access the test form that you did, "ttt", it works correctly, but if I try to edit the other 2 forms that I created, it gives me the errors, that I have described previously .
Please, you can check the form "Comprar_membresia - alias: comprar-membresia-copy" to see if you can realize what the problem is. No matter if you modify it is a copy of the other form that is the one that interests me.

Thank you very much !
sinairjr
Access your php.ini, uncomment and change the parameter:
;max_input_vars = 1000
for
max_input_vars = 10000

Restart the Web server

This solved my problem.
Z
zetap
Hello

Thank you very much for your comments, this is what the support people explained. I was also told that the next version of the extension will take this issue into account and it will not be necessary to modify the php.ini

regards !
admin
Hi,

The new update is out and the max vars should not affect the forms anymore, please report any issues.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!