Buy Now
Sign in

ChronoForms v6 multilanguage translation

jabba , June 29 2017
Answered
J
jabba
Hello! I can't find a way to use multilanguage in CF V6.
I've set up my fields with label "NAME_LABEL" and the in the Locales tab i've added all the tags with NAME_LABEL=Name and so on... but in the live website I get the label "NAME_LABEL".. do I have to activate multilanguage somewhere?
Thank you!
Gianluca

EDIT:

this is my locale tab:



and this is my field:



this is the result:



Thank you for your help!
admin
Hi jabba,

When you call a locale string you need to use this syntax: {l:string}, so you need to call here {l:NAME_LABEL}

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
J
jabba
Thank you! I totally missed it.
D
dmachado
what about translating the button? Is it possible ? How?

Thanks
admin
Hi dmachado,

Which buttons ?

Best regards
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
F
fastmax
I have similar issue, but with another result. (note: work with CFV6 on WordPress)
step 1: I created 2 Locales option (en_GB and it_IT) with all the field label translation (AZIENDA=Azienda on it_IT and AZIENDA=Company on en_GB)
step2: I write the label name like {l:AZIENDA}
The result is a label name AZIENDA in all language, and not the right translation.
A
apsalv
Same problem of fastmax for me! Only on Wordpress.
I used a backup of multilanguage working form from Joomla and I restored it on Wordpress Chronoform version 6.0.19.
All translations are gone!