Buy Now
Sign in

Max Execution Error When Form Gets Large

ausfiero , June 02 2017
A
ausfiero
I have discovered a huge problem. Once your form gets rather large a server with a standard 30 second timeout limit will not load the form editor and I get the dreaded Fatal error: Maximum execution time of 30 seconds exceeded in /XXXX/XXXX/public_html/libraries/cegcore2/helpers/data_loader.php on line 72

Even on small forms the component seems to really battle to load forms. I didn't have this problem with 5.

Also I cannot set the execution time higher because as with most shared servers it is set at server level and cannot be changed with a custom php.ini file.
admin
Hi Ausfiero,

I will try to have a solution to this issue in the next update, but many users have long forms and the problem did not arise.

What is the number in the red box beside the preview button in your form edit screen ?

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
A
ausfiero
Strangely enough 1 form got to 3800 with no problems. The current on that will no longer open is 3208.
A
ausfiero
The first one was before the .05 update. The latter after if that helps.
admin
Hi ausfiero,

Please take a backup of the non working form and send it to me using the contact page.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
A
ausfiero
Just checking you have got it.
A
ausfiero
Any updates on this?
admin
Hi Ausfiero,

I got it and replied earlier, he form link was broken, please upload the form backup file to Google drive and send me the link or just send it by email to: webmaster AT chronoengine DOT com

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!
admin
Hi,

Both 6.0.6 and 5.0.16 should have fixed this issue.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!​
​Please let us know if you have any problems with the new forums text editor, we appreciate your feedback!