Buy Now
Sign in

Security Considerations for CF V4

mapme , May 18 at 15:46
m
mapme

Is there any published information on CF V4 and the security implications that may arise from this older version as time goes on? We have a series of legacy applications that are working flawlessly, but if there are any known security issues that are contained in the original source then can these be flagged somewhere?

GreyHead

Hi Mapme,

There are none that I know of . . . but I suggest that you plan to rebuild in CFv6 before too long.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

m
mapme

Thanks Bob,
This may sound strange, but CF4 is much easier to work with than CF5 and (definitely) CF6. It would be a struggle to upgrade to the later versions so hopefully there's no point if there aren't any major security issues.
Thanks.

GreyHead

Hi mapme,

I get the point - and at some time there will be something (a change in Joomla! or in PHP) that makes CFv4 obsolete.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much