Buy Now
Sign in

Display on website different from what is displayed when viewing the preview.

steverahks , May 13 2017, 00:50
S
steverahks 148
May 13 2017, 00:50 #368107
I am working on upgrading my site to CFv6.

https://kraftwalser.vm-host.net/contact-kraft-walser-law-office

I have created the form, when previewing in the designer the form looks correct. The form displayed on the website is incorrect. (files attached)

Any idea how to fix this?
Attachments
correct.jpg
correct.jpg
(76.57 KiB)
264 Downloads/Views
incorrect.jpg
incorrect.jpg
(68.9 KiB)
258 Downloads/Views
admin 28
May 13 2017, 06:57 #368133
Hi tjhaas,

The css file is broken or blocked, can you check in the browser's console what is causing this ?

Or if you can remove the IP restriction on the server then I can check it.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
GreyHead 64
May 13 2017, 08:23 #368140
Hi tjhaas,

The site does not have a valid HTTPS certificate and does not permit access from France.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
S
steverahks 148
May 15 2017, 13:56 #368177
Hi Bob,

Sorry to take so long to reply, the strangest thing happened. I have been unable to open the chronoengine.com website on any in any of my browsers. Other websites loaded fine, for some reason my system just didn't want me to log in I guess.

The certificates will be installed prior to going live with the new server.

I have unblocked France . . . I keep forgetting about that.

Thanks
GreyHead 64
May 16 2017, 09:58 #368195
Hi tjhaas,

The form fields are all outside the <form>. . .</form> tags - they end after the - "All fields marked with an * are required." - line.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
S
steverahks 148
May 16 2017, 13:01 #368219
How do I go about fixing that? Is there something in the designer or setup tab that controls where the tags are placed?
GreyHead 64
May 16 2017, 15:41 #368231
HI tjhaas,

Normally ChronoForms will automatically put any content from the Designer tab inside the <form> tags. How is your form set up? Are you using Custom Code?

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
admin 28
May 16 2017, 21:06 #368247
HI tjhaas,

Do you have more than 1 "display section" actions under "Setup" ? only one is needed.

Best regards,
Max
Max
If your main question got answered then please mark the answer using the button!
Did you try the new ChronoForms7 ? if yes then please send us your comments!!
S
steverahks 148
May 18 2017, 21:35 #368321
I deleted the form and started over, that fixed the issue.

Thanks for your help.