Buy Now
Sign in

V6 requirements

dnigra , May 01 2017, 17:07
D
dnigra 131
May 01 2017, 17:07 #367641
What are the minimum requirements (php, mysql, etc) for CFV6? I ask because I tried to install it today on a new Joomla instance which is running PHP 5.4, and I get an error that my server is "not able to handle this request". I am looking for information to relay to the system admin to explain this problem.

I did successfully install the latest V5, however.

Thanks, dnigra
GreyHead 64
May 01 2017, 17:29 #367643
Hi dnigra,

On the Downloads page it says that PHP 5.6 is needed for CFv6.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
D
dnigra 131
May 01 2017, 17:34 #367645
Ah, so it does. Apologies.

Are there other minimum requirements for say, mysql or apache?
GreyHead 64
May 01 2017, 17:36 #367646
HI dnigra,

Not that I know of apart from some technical problems in creating tables with PostGreSQL

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
D
dnigra 131
May 01 2017, 17:52 #367648
Hi Bob,

Thanks again. However I believe CF requires mySQL and won't run with PostGres at all. See this post:

http://www.chronoengine.com/forums/posts/t103371

Thank you for all your help, and for answering my question about PHP and CV5/6 multiple times.
admin 30
May 01 2017, 21:03 #367650
Hi dnigra,

If v5 is working fine on the same server then v6 should work fine too but only if you have PHP 5.6 (I think it works fine on 5.5 too).

Best regards,
Max
GreyHead 64
May 02 2017, 12:16 #367664
Hi dnigra,

I believe that PostGreSQL should be OK if you are using the PDO driver in Joomla. The only problem I've seen is that DESCRIBE is not supported directly and that gives problems with the table creation when you install ChronoForms v5.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much