Buy Now
Sign in

Ip address when sending emails

bubila , March 28 at 13:43
b
bubila

Hi there, hope you may help me with this!
I'm sending emails with chronforms V4 and I set Joomla with and external SMTP, using SSL security check. Some provider such as Hotmail or Btinternet are rejecting our emails because two different MTA appear on the mail header: the first one is the smtp's IP and the second is the IP where the website is located. Do you know a way to use only the SMTP IP on the header email? is it a Joomla issue as far as you know?
Thank you as always
elisa

elisa

GreyHead

Hi Elisa,

If you are using the Joomla! mailer then that's a question for your web-host I'm afraid.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

b
bubila

Hi Bob I'm not using Joomla mailer, I'm using a specific SMTP server (set in the Joomla general settings) is there another way to send email through Chronoforms? If I'm sure the email will be sent correctly I'd rather use that.
Thanks again
Elisa

elisa

GreyHead

Hi Elisa,

That's still using the Joomla! mailer setup. The only other way to do it in CFv4 AFAIK is to use custom code to create your own mailer connection (possible but not recommended). CFv5 does support separate mailer settings if you really need them.

IMHO the 'best' solution is to get your site/mailer host to sort out the server settings so that it works cleanly.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

b
bubila

ok thanks ;D didnt' actually know it was still the joomla mailer :)
I already asked them and it seems everything is set up correctly, but no matter, I just wanted to know if there were any chance I might fix this in some way.
Thanks a lot
as always
elisa

elisa