Buy Now
Sign in

multipage shows the second page blank.

fastmax , June 17 2016, 15:29
F
fastmax 46
June 17 2016, 15:29 #360152
hi, I read various posts in this forum and I have made several attempts but failed to solve this problem: I have a multipage form, configured as in your demo (or at least I think) but when I click the submit button that leads to the new page2, the new page is totally white, contains only credits Powered by ChronoForms.
As I said I think I have configured everything correctly, but does not work.
The problem there is loading the page directly through the menu.

If you want I can give you the backend access parameter in pvt message.
GreyHead 64
June 18 2016, 09:55 #360161
Hi fastmax,

Do you have an HTML (render form) action in the Event that shows the second page?

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
fastmax 46
June 19 2016, 16:06 #360181
yes, I think I have performed correctly the examples ...
Attachments
chornoform-stampadesivi.jpg
chornoform-stampadesivi.jpg
(98.27 KiB)
181 Downloads/Views
GreyHead 64
June 20 2016, 08:59 #360193
Hi fastmax,

That looks OK. Please take a Form Backup using the icon in the Forms Manager and post it here (as a zipped file) or PM or email it to me and I'll take a closer look.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
fastmax 46
June 23 2016, 08:37 #360231
hi Bob, I sent you a private email with the form backup, you received?
GreyHead 64
June 23 2016, 09:46 #360236
Hi fastmax,

I don't see anything from you :-(

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
fastmax 46
June 24 2016, 15:14 #360259
ok, i put here the form backup
F
fastmax 46
June 24 2016, 15:18 #360260
ok, this is the form backup
F
fastmax 46
June 27 2016, 08:04 #360323
another time...
F
fastmax 46
June 27 2016, 08:07 #360324
another time...
F
fastmax 46
June 27 2016, 08:09 #360325
another attempt... :-(
GreyHead 64
June 27 2016, 10:07 #360330
 1
Hi Fastmax,

It's working now, you had the first page set to load page2 but the event name was Page2

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much
F
fastmax 46
June 28 2016, 09:40 #360348
oooohhhhh, now I get it! Thank you so much Bob