Buy Now
Sign in

Event switcher do not permit load custom code

vivora66 , February 03 2016
v
vivora66

Hello

I have inserted an Event switcher to my form
The code on the event switcher works well but I have a trouble when it return to on fail or to on success
When I return to on fail when a validation occur, I placed an Event loop, inside onfail and worm reloads well.
but when I return to On Success I placed a debugger, a display message and a Custom Code inside On Success .
When on success occurs the message is displayed, the debugger is deployed, but the PHP inside the custom code do not load, I placed some controls and some PHP code inside that custom code, but the code do not execute, is like

Attachments
Screen Shot 2016-02-03 at 6.04.06 PM.png
Screen Shot 2016-02-03 at 6.04.06 PM.png
(222.85 KiB)
208 Downloads/Views
GreyHead

Hi vivora66,

The most likely explanation is that there is a typo in your Custom PHP.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

v
vivora66

Hello

to avoid that i used a test php code

<?php
echo "TEST 1 >";
?>

If you see my test code just print TEST 1 on the screen

but do not work, is like the PHP is bypassed by the form

GreyHead

Hi vivora66,

Please take a Form Backup using the icon in the Forms Manager and post it here and I'll take a closer look.

Bob

ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much

p
pierpul

Seem I've same problem....Custom Code not loaded On Success in Event Switcher...WORDPRESS

p
pierpul

please, help me… thanks