Buy Now
Sign in

Error install Chronocontact

lisartur , November 04 2015
L
lisartur
I install chronocontack and if i have add new form i see this

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /users/0014/leonardo81/www/jobjager.de/administrator/components/com_chronocontact/libs/str.php on line 19

What i do now?
GreyHead
Hi listartur,

Please set your site error reporting to System Default or None and this message will no longer be shown.

ChronoContact is not a bit old and Max recommends that you use ChronoForms v5 instead.

Bob
ChronoForms technical support
If you'd like to buy me a coffee or two, thank you very much